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		PDF files are one of the safest and easiest ways to share information and documents. They are accessible on almost any device, no matter if you are on Mac, Windows, iOS, or Android.

While viewing a PDF document on any device is easy, knowing how to edit a PDF can be tricky. What if you want to share a small portion of the page with someone or cut out private information before sharing the file? You’ll need an easy way to crop, edit, and save the file.

Unfortunately, it can be confusing for new users to crop PDF documents. The standard PDF viewer on Mac devices does not offer a way to easily crop a PDF file. Luckily, there are many free PDF editor options available to crop a PDF on Mac. Our guide below will show you how to edit a PDF on Mac for free.

What Is a PDF?

If you’re an experienced computer pro, you’ve probably seen thousands of PDFs. If not, here’s a quick overview of PDF files.

Adobe PDF is one of the most commonly used file types. Portable Document File (PDF) is a file type that makes viewing a file easy on all types of devices. It is recognized by the International Organization for Standardization (ISO) as an open standard for file types. This standard allows PDF files to be shared independent of hardware and software standards.

Clicking on a PDF file will open the file inside a web browser window. It doesn’t require additional software installed on a device for viewing. This makes a PDF extremely versatile. Whether you are on a Mac laptop or an Android smartphone, anyone with a web browser can open and view a PDF.

PDF files can contain images, text, links, forms, scanned hardcopy, legal documents, audio, video, and more. They offer built-in accessibility for people with disabilities, are ideal for printing, and can be used as interactive forms.

While viewing a PDF in a browser window is simple, it doesn’t give you many options to edit the file. If you want to make edits to a PDF file, you’ll need access to editing software. Luckily, many online PDF editing options make it easy to crop and edit any PDF file.

Do You Need to Crop a PDF?

A PDF document can be almost anything. From a simple picture to a private contract, PDF files are used to share information easily across platforms. What if you have a file that needs sharing, but you don’t want to share the entire file? This is where a PDF editor will help. Here are some reasons you may need to crop a PDF file.

	Remove private or confidential information from a PDF document.
	Highlight key information from a file.
	Divide the PDF file into smaller and easier-to-understand portions.
	Remove or Merge Pages of a PDF file.
	Share part of a PDF with employees.


Cropping a PDF on Mac

Whether you are an expert or new to Mac, you have several options available to crop a PDF. From native applications to online editors, your Mac has many ways to crop PDF pages. Below we’ve highlighted some of the easiest and most effective ways to crop a pdf file on Mac.

How to Crop a PDF Online on Mac

To edit a PDF online, you can use tools like Sizle. It features secure and reliable file editing and sharing of images, documents, and PDF files, which makes it the best free PDF editor. Sizle allows you to make edits to all types of PDF and makes cropping a PDF on Mac easy.

Login to Sizle

You’ll first need to log in or sign up for Sizle. Signup is free and simple and can be done using your email address, Google account, LinkedIn account, Facebook account, or Microsoft Account.

Upload your PDF to Sizle

Once logged in, you’ll need to upload your PDF file. Click “Create” at the top of the screen and choose PDF from the dropdown menu to create a new project. Once you choose your file, it will open in Sizle.

Crop your PDF Using Sizle

Choose the “Crop Image” icon on the top of the screen. If you’re not sure which icon to use, you can simply hover over each icon, and it will tell you what the icon means.

Now it’s time to crop the image. Starting from the top left of your desired cropped image, Click and hold the mouse button and drag the mouse down and to the right. Keep dragging until you reach the end of your desired image.

Finally, click the checkmark to finalize the cropping. If you make a mistake during cropping, you can always use the trashcan to start over.

Save and Share Your Cropped PDF with Sizle

Once your PDF is perfectly cropped, it’s time to save, download and share the edited file. Click the “Share” icon in Sizle to easily share your cropped PDF with others. To download or print the new file, simply choose the options in the menu.

Other Sizle Features

Cropping is only one of the features included in this free PDF editing too. Sizle makes it easy to take total control over your PDF documents. Inside the editor, you can add text, change fonts, merge documents, add highlights, erase text, and more.

Sizle also makes it simple to share files and edits with others. Simply share the document with secure links or create company workgroups directly in the tool to share files with coworkers and collaborators. Getting started with Sizle is free and will make cropping and editing your PDFs a breeze.

How to Crop a PDF on Mac with Preview

Alternatively, your Mac has a few other cropping options for PDF files. Preview is a free tool on Mac that can also make cropping a PDF easier. If you are looking for a native tool to crop PDF files, Preview is your best bet. Below are two simple methods that show you how to crop a PDF on Mac with Preview.

Method 1

	Open the PDF in Preview.
	Find “Tools” in the toolbar and choose “Rectangular Selection” from the dropdown.
	Use the Drag tool, starting from the top left. to draw the area that needs cropping.
	Select “Crop” from the “Tools” menu.
	Your file will now be cropped and can be saved to your Mac.


Method 2

	Open the PDF in Preview
	Click on “Show Markup toolbar” to add the toolbar to Preview.
	Use the “Rectangular Selection” icon to start the cropping process.
	Use the Drag tool, starting from the top left. to draw the area that needs cropping.
	Click the “Crop” icon to crop the image.
	Your new file is ready to be saved on your Mac.


Use Screenshot to Easily Crop a PDF on your Mac

While it might not offer versatility or editing features, the screenshot tool can be used to quickly crop any PDF on Mac.

	Open the file in Preview or a web browser.
	Users on macOS Mojave and later have to press Shift-Command-5 to take the screenshot.
	All other macOS users need to press Shift-Command-4 to take a screenshot.
	Open the newly created PNG image in Preview.
	Select File>Export as PDF and save the cropped image as a PDF.


Using Adobe Acrobat to Crop a PDF on Mac

Do you have an Adobe subscription? If you have a personal or work computer with Adobe Acrobat DC, you can easily crop PDF pages and documents. Here are instructions on how to crop a PDF in Adobe Acrobat.

	Open the file in Adobe Acrobat.
	From the “Tools” menu select “Edit PDF.”
	Choose “Crop Pages” from the toolbar.
	Use the rectangle tool to draw an area that will be cropped.
	Double-click inside the rectangle.
	Click “OK to crop the page.
	Save the file to your Mac.


Benefits of a Using a Free PDF Editor to Crop your PDF Files

As you can see, cropping a PDF is easy and straightforward on a Mac. What if you want more control of your files? From editing text of scanned PDFs to rotating pages, a free PDF editor can make editing and sharing PDF files easier.

PDF Editing Tools Offer More Control of Your Files

If you need extensive editing control over a PDF file, your Mac’s Preview tool won’t cut it. Free PDF editing tools like Sizle give you total control over your file.

	Change font size, color, and styling.
	Crop and color images.
	Add comments, notes, and annotations to your PDF.
	Rotate and resize documents.
	Convert other documents types to PDF.
	Convert PDF to Word, Excel, JPG, and many other formats.
	Scan and convert hardcopy into a PDF.
	Easily edit scanned and hardcopy images.
	Add signatures to documents.
	Highlight, strikethrough, or underline content inside a PDF.
	Fill out and save forms in PDF format.
	Split and Merge PDF documents.
	Search for text inside multiple PDF documents.


You Can Safely and Easily Share PDFs with a Free PDF Editor

Most online PDF editors will offer an easy and secure way to share files. Sharing a file is simply a click away. Companies can create internal workgroups or workspaces that will easily share files between team members. This can make managing files for remote employees simple and effective as well.

The most popular online PDF editors will feature extensive analytics as well. As a manager, you’ll have no problem tracking when your employees open, view, edit, and share any PDF file.

Using an online PDF editing tool is one of the best ways to keep your team on track and makes collaboration easy. You’ll never miss another deadline while using an online pdf editor to manage your workflow.

Share Your Work Across All Devices and Operating Systems

Using an online PDF editor means you will have zero compatibility problems. There is no need to download any software. All edits are performed directly in a browser window and can be accessed from any device connected to the internet. Make edits on your Mac and send them to team members using Windows, Linux, iOS, or Android.

Files can be easily shared with anyone in the world no matter what computer, tablet, or smartphone they use. As long as they have access to a web browser, they can view and edit the PDF.

The versatility of PDF files also makes them the best way to share files with customers and clients. You won’t have to worry if your clients one the appropriate software to open your files and documents. Simply convert your document to PDF and share it easily across all operating systems.

The Best Way to Crop PDFs on Mac

As you can see, there are many ways to easily crop PDF files on Mac. Which way is right for you? If you don’t want to install any new software or want to quickly crop a PDF, your Mac’s native Preview application is a simple tool that can let you crop a PDF. While Preview doesn’t offer much versatility, it can still be an effective cropping tool for many Mac users.

Of course, Adobe Acrobat Pro – the Adobe PDF editor – offers extensive editing tools for PDF files, but these features come with a costly monthly description and annual commitment.

If you need more control and editing features for a PDF, we strongly encourage using an online PDF. PDF editors online like Sizle offer extensive editing abilities and total control over PDF files.

FAQ: PDF Editing and Cropping on Mac

1. What is a PDF?

A PDF, or Portable Document File, is a widely used file format recognized as an open standard for document sharing. PDFs can contain various types of content, including text, images, links, forms, audio, video, and more. They are easily viewable on different devices and can be opened in web browsers without additional software.

2. Why might I need to crop a PDF?

You may need to crop a PDF to:

	Remove private or confidential information.
	Highlight specific content.
	Divide a large PDF into smaller sections.
	Remove or merge pages.
	Share a portion of a PDF with others.


3. How can I crop a PDF on Mac using online tools?

	To crop a PDF online on Mac, you can use tools like Sizle:
	Log in to Sizle or sign up for a free account.
	Upload your PDF to Sizle.
	Use the “Crop Image” tool to select and crop the desired area.
	Save, download, or share the cropped PDF using Sizle.


4. What other features does Sizle offer besides cropping?

Sizle offers various PDF editing features, including adding text, changing fonts, merging documents, adding highlights, erasing text, and more. It also provides secure file sharing options and cloud document storage.

5. How can I crop a PDF on Mac using Preview, a native tool?

	You can crop a PDF on Mac using Preview with these methods:
	Method 1: Open the PDF, choose “Rectangular Selection” from the “Tools” menu, draw the cropping area, and select “Crop” from the “Tools” menu.
	Method 2: Open the PDF, click “Show Markup toolbar,” use the “Rectangular Selection” icon to crop, draw the area, and click the “Crop” icon.


6. Can I use the screenshot tool to crop a PDF on Mac?

	Yes, you can use the screenshot tool to quickly crop a PDF on Mac:
	Open the PDF in Preview or a web browser.
	Press Shift-Command-5 (macOS Mojave and later) or Shift-Command-4 (other macOS versions) to take a screenshot.
	Open the newly created PNG image in Preview.
	Select “File” > “Export as PDF” and save the cropped image as a PDF.


7. How can I crop a PDF on Mac using Adobe Acrobat?

	If you have Adobe Acrobat DC, you can crop a PDF by following these steps:
	Open the PDF in Adobe Acrobat.
	Go to the “Tools” menu and select “Edit PDF.”
	Choose “Crop Pages” from the toolbar.
	Use the rectangle tool to draw the cropping area.
	Double-click inside the rectangle.
	Click “OK” to crop the page and save the file.


8. What are the benefits of using a free PDF editor for cropping PDF files?

	A free PDF editor offers more control over your PDF files, allowing you to:
	Change fonts, colors, and styles.
	Crop and color images.
	Add comments, annotations, and notes.
	Rotate and resize pages.
	Convert different document types to PDF and vice versa.
	Edit scanned and hardcopy images.
	Add signatures to documents.
	Highlight, strikethrough, or underline content.
	Fill out and save forms in PDF format.
	Split and merge PDF documents.
	Search for text within multiple PDFs.


Summary

There is no software to download, and you can have total control of your PDF file while using an online PDF editing tool. An online editor also provides amazing sharing abilities that make collaborating on files simple. While this article is specific to Mac, online editors can be used with any operating system, including Windows, Linux, iOS, and Android.

Whether for home or professional use, using a PDF editor will make editing, annotating, and sharing PDFs much easier.

Do you need to convert a Word, PPT or other kind of document to PDF?

Use Sizle’s free PDF Converter for fast and free file conversion.
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